Print Page | Close Window

RESOLVED : Latale won't start

Printed From: OGPlanet.com
Category: La Tale Forums
Forum Name: Bug Reports
Forum Discription: Find a bug? Tell us here!
URL: http://www.ogplanet.com/forum_posts.asp?TID=119182
Printed Date: Apr 21 2014 at 12:05am


Topic: RESOLVED : Latale won't start
Posted By: GStA
Subject: RESOLVED : Latale won't start
Date Posted: Aug 08 2009 at 9:29am
Hey,
I didn't play on Latale for a very long time. I reinstalled the game but he doesnt want to start anymore.
I'm on Win XP Pro SP3 with Kaspersky internet security 2009
All my drivers are updated, latest updates on windowsupdate too, dx9.0c installed, exceptions on latale files in my firewall and antivirus. Everything workss fine when playing other online games using gameguard. I can play without problem on any online or offline game but not Latale on ogplanet.com
_*When I click on start on Latale USA launcher, XTrap write "initializing step 3" then quit and the game doesn't start without any error message.*_ I already sent support 1:1 request but they don't have any working solution yet :/ I have this problem since several months and I can't log in. My account is still active there but I can't start the game (T.T).
I already tried to deinstall and reinstall the game or deactivate/deinstall the antivirus and firewall but that doesn't work.
Windows firewall is deactivated though.

Here are dxdiag file and a screenshot of the background running tasks if you needed :D :p
http://rapidshare.com/files/265157920/tasks.jpg.html
http://rapidshare.com/files/265158063/DxDiag.txt.html
I hope someone can help.
Thx

EDIT : resolvedlove, please look at my last post in this topic to see how I did.




Replies:
Posted By: GStA
Date Posted: Aug 09 2009 at 9:44am
XTrap stop on Step 3
Maybe someone can send the last xtrap files so I can try ?

I don't think that would help. I miss my lvl 78 explorer :S


Posted By: GStA
Date Posted: Aug 10 2009 at 3:11pm
UPDATE :
I was in contact with a guy working for Wiselogic and he asked me to try other games using XTrap like NeoSteam, Fiesta and so on. So I installed NeoSteam which use Xtrap too and it worked perfectly.



Posted By: vincanthofred
Date Posted: Aug 10 2009 at 3:55pm
same for me to, I don't have anything related to blocking anything that is on right now and it still doesn't work.


also, I have updated everything(graphic/sound card and even direct x to 9.0c)


Posted By: GStA
Date Posted: Aug 11 2009 at 9:55am
The only difference on my system is that when Latale worked with this configuration, I had Internet Explorer 6 on it. Could this be a reason why Latale doesn't start....I mean its integration in windows desktop may change the way how Latale react...
Now I have IE7 tense. Does anyone have IE7 or IE8 on his PC and still can run Latale ?

I won't give up until I get it oo;


Posted By: lekiller125
Date Posted: Aug 15 2009 at 1:04pm
I got that problem too its so frustrating, cry  But I think i have an idea of what cause the problem : when i searched on google to find how to start Latale I realised that everyone who had that problem were running on Windows XP Service Pack 3. May it be that Latale is incompatible with SP3?

(Sorry for my english im Canadian :P)


Posted By: GStA
Date Posted: Aug 15 2009 at 1:30pm
My problem came from a bad unattend windows XP with SP3 slipstream.

So here is what I did. I hope this will help the people who can't start Latale without any error showing when Latale quit :

I formatted my computer and  reinstalled my Original Windows XP SP2 non modified.
I installed all the drivers and SP2 updates from windowsupdate then I tested Latale and it worked.
I installed SP3 + updates from windowsupdate and retested and it worked.
I installed my Antivirus/Firewall Kaspersky Internet Security 2009 and it worked.
Then I finished with all my other softwares and games.

Cya ingame lovetwo


Posted By: Evangelyon
Date Posted: Aug 21 2009 at 8:52am
I am having the same error is there anyway to fix it without
having to Re-Format my computer?...


Posted By: iTerces
Date Posted: Sep 04 2009 at 8:27am
how do i do the reformat thing...
actually...im too scared to...

i got the Blue screen of death so im too scared to do anything like tht o _O
its not even my laptop o ,o D: cry Hmmm :S


Posted By: iTerces
Date Posted: Sep 04 2009 at 8:34am
wait whats windows sp...?
is it like Windows Vista but a diff version (sorry not very good with computer stuff)

bc if the problem was windows sp...i have windows vista so that cant be a problem for me o _O
but rlly i dont know what im saying so i bet i sound stupid o _o

plus my problem is
i can play latale for a certain amount of time before it disapears like *poof*
and i noticed the longer i wait to play latale the longer i can play
no matter what its gonna disapear eventually
so i kind of need help with that P:

please? someone?? heelp?


Posted By: guigui7
Date Posted: Sep 04 2009 at 1:53pm
You don'T soudn stupid the "SP" Mean Service Pack Its the major windows patch of any Operating system (Vista, XP etc)


Posted By: kurugiro
Date Posted: Sep 12 2009 at 10:56am
I DONT KNOW HOW TO DO THAT!!!!!!!!!!madmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmadmad



Print Page | Close Window